Liens commerciaux
Statistiques
Nous avons 25132 membres enregistrés
L'utilisateur enregistré le plus récent est alija

Nos membres ont posté un total de 1405912 messages dans 56968 sujets



Les posteurs les plus actifs de la semaine
suerte
 
Peluche
 
tam
 
Savana&edjy
 
Jackson
 
Chabada
 
Educalins
 
ELITEMICHEL
 
Thomas77100
 
Gibelotte
 

Publicités

Aux éleveurs ayant un site "chiens-de-france"

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Lun 24 Mar 2014, 18:47

Pas de possibilité de passer en mode html, ou alors j'ai mal cherché, mais rien dans les paramétrages et options.

Concernant le <br /> quand je tape mon texte et créer la page tout reste sur la même ligne en affichant bien <br />
Ensuite quand je retourne dans mon éditeur pour modifier mon texte, le <br /> a disparu et la ligne est partia à la ligne, malheureusement sans toucher et en enregistrant le problème est encore là.

Ensuite sur le fait de tout écrire d'un seul coup et de faire le retour à la ligne après, pareil ça ne marche pas...

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Lun 24 Mar 2014, 19:04

Iarf... Je me doutais que ça afficherait les <br /> si on les écrivait sans être en mode html. En fait le contraire serait craignos niveau sécurité.

Bon ben du coup on n'est pas aidés. A mon avis ça vient de la conversion des caractères de fin de ligne (car la fin de ligne est bien un caractère, tout comme la tabulation et l'espace) en <br />.
Souvent pour afficher un retour à la ligne en texte (dans l'éditeur donc) on a \r\n, soit le caractère '\r' qui est le retour chariot et le caractère '\n' qui est end line. Je pense que c'est ça qui est utilisé et si j'ai vu juste à la fois le \r et le \n doivent être convertis en <br />... ce qui génère deux fins de ligne dans le code html de la page, donc une ligne vide.

Je suis étonnée qu'on ne puisse pas passer en édition html, mais ça peut être un choix volontaire fait par sécurité.
Je veux bien essayer de jeter un oeil pour voir si je trouve autre chose si quelqu'un veut bien me laisser ses identifiants (en mettant un mot de passe temporaire qui sera changé après bien sûr), mais au vu de ce qui a été essayé je ne suis pas sûre d'arriver à un résultat. On en revient au point de départ mais le mieux serait de contacter les administrateurs du site pour leur faire remonter le problème et leur suggérer la conclusion à laquelle je suis parvenue. En espérant qu'ils utilisent un CMS ou un autre système qui leur permet de modifier l'éditeur de texte...

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Lun 24 Mar 2014, 19:25

Aky a écrit:Iarf...  Je me doutais que ça afficherait les <br /> si on les écrivait sans être en mode html. En fait le contraire serait craignos niveau sécurité.

Bon ben du coup on n'est pas aidés. A mon avis ça vient de la conversion des caractères de fin de ligne (car la fin de ligne est bien un caractère, tout comme la tabulation et l'espace) en <br />.
Souvent pour afficher un retour à la ligne en texte (dans l'éditeur donc) on a \r\n, soit le caractère '\r' qui est le retour chariot et le caractère '\n' qui est end line. Je pense que c'est ça qui est utilisé et si j'ai vu juste à la fois le \r et le \n doivent être convertis en <br />... ce qui génère deux fins de ligne dans le code html de la page, donc une ligne vide.

Je suis étonnée qu'on ne puisse pas passer en édition html, mais ça peut être un choix volontaire fait par sécurité.
Je veux bien essayer de jeter un oeil pour voir si je trouve autre chose si quelqu'un veut bien me laisser ses identifiants (en mettant un mot de passe temporaire qui sera changé après bien sûr), mais au vu de ce qui a été essayé je ne suis pas sûre d'arriver à un résultat. On en revient au point de départ mais le mieux serait de contacter les administrateurs du site pour leur faire remonter le problème et leur suggérer la conclusion à laquelle je suis parvenue. En espérant qu'ils utilisent un CMS ou un autre système qui leur permet de modifier l'éditeur de texte...

J'ai envoyé un mail à l'administrateur vendredi, pas de réponse...
Pour le reste je t'ai envoyé en MP.

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Lun 24 Mar 2014, 19:45

Ca marche, je vais lire ça =)

En tous cas vous êtes au moins deux à avoir le problème. Si d'autres personnes sont concernées et que tu n'as pas de réponse rapidement, faudrait voir si plusieurs personnes peuvent envoyer des mails pour souligner le problème, ça les fera peut-être réagir un peu plus.

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Lun 24 Mar 2014, 22:16

Bon... Ben mes nouvelles investigations ne donnent rien de concluant sur le problème de départ.

Je vais essayer de vous expliquer ce qui se passe, libre aux curieux de lire et aux autres de passer leur chemin.

Je vais d'abord vous présenter le code de la page et après la mise en forme.

Code de la page (partie qui nous intéresse) :
Atara a écrit: <article class="article-main">
<div class="paragraphe-rub mb10">
<p><a href="" >Retour</a></p>
</div>

<div class="paragraphe">
<h2 >Page de test</h2> <div class="paragraphe-img-top">
                        <img src="http://desjasminsdeghalia.chiens-de-france.com/media/grey.gif" class="lazy pit" data-original="http://www.chiens-de-france.com/photo/eleveurs/195/38894/presentations/86fe956c-c282-d0a4-a5a3-7229901256fd.jpg" alt="Page de test"  />
                       </div>

<p class="mt10">Bonjour,<br /><br />
Ceci est une page de test de mise en forme du texte.<br /><br />
<br /><br />
Veillez m'excuser pour le désordre occasionné.
</p> </div>  
<div class="clear"></div>
   </article>

Ca c'est toute la partie qui concerne notre article.

Ce qui est en noir concerne le lien "Retour' que vous avez en haut de la page, dans un bandeau coloré.  Autrement dit pas utile pour nous.

Les balises en rouge foncé marquent le début, puis la fin, de tout notre paragraphe. A retenir.

En bleu foncé c'est le titre de notre paragraphe, celui qu'on choisi sur la page d'administration.

En bleu c'est l'image qu'on peut ajouter au paragraphe, dont on peut choisir la position.

En orange le début, puis la fin, de notre texte. A retenir.

En vert notre texte.

Jusque là, rien d'extraordinaire (si ce n'est que les indentations ne sont que moyennement respectées si on est perfectionniste, mais ça change rien).

Vous aurez remarqué que j'ai mis en gras les class="machin". Ce sont des instructions qui demandent d'aller chercher la mise en forme. Et la mise en forme, la voici :

Atara a écrit:
/* relatif au bandeau en haut de page contenant le lien "Retour" */
.paragraphe-rub { background-color: #F1F1F1; }
.paragraphe-rub p {
background-color: #F1F1F1;
padding-right: 10px;
padding: 5px;
text-align: right;
}

.paragraphe-rub{ font-size: 0.9em; }


/* trouvé en commentaire dans le code, donc normalement pas appliqué. Pour info, concerne les titres inclus dans les paragraphes */
/*
.paragraphe h1, .paragraphe h1 a, .paragraphe h1 p { display:block;font-size:1.3em; font-family: "century gothic", "Arial", "sans-serif"; margin-bottom: 10px;}
.paragraphe h2, .paragraphe h2 a, .paragraphe h2 p { margin: 0 0; padding: 0 0;}
*/


/* relatif à l'image incluse via l'option fournie par l'éditeur (classe appliquée dépendant de la position choisie) */
.paragraphe-img-left, .paragraphe-img-right, .paragraphe-img-top { display: block; }
.paragraphe-img-top {
margin: 0 0;
text-align: center;
padding-bottom: 10px;
}
.paragraphe-img-top .pit {
max-width: 100%;
border: 1px solid #000;
}
.paragraphe-img-left {
float: left;
margin: 0 10px 10px 0;
}
.paragraphe-img-right {
float: right;
margin: 0 0 10px 10px;
}
.paragraphe-img-right, .paragraphe-img-left { max-width: 300px; }
.paragraphe-img-right, .paragraphe-img-left, .paragraphe-img-top img { border: 1px solid #FFF; }
.paragraphe-img-right :hover, .paragraphe-img-left :hover { border: 1px solid #000000; }
.paragraphe-img-right, .paragraphe-img-left, .paragraphe-img-top img { transition: all .1s ease-in; }


/* concerne le paragraphe dans son intégralité */
.paragraphe {
overflow: hidden;
margin-bottom: 20px;
line-height:normal;
}
.paragraphe p img { max-width: 100%; }


/* appliqué à notre texte */
.mt10 {margin-top:10px;}


Voilà l'essentiel, je n'ai pas tout repris. J'ai utilisé les mêmes couleurs que plus haut.

Je précise une règle importante : les balises fonctionnent comme des boîtes qu'on peut mettre les unes dans les autres. Donc tout ce qui s'applique à la boîte rouge foncé s'applique aussi à la boîte orange (ce sont les deux qui nous concernent pour notre problème).

Je traduis l'ensemble :
On aura une petite marge (environ la largeur d'une ligne) sous l'image incluse si on choisit de la mettre avant le paragraphe), et l'équivalent entre l'image et le paragraphe si on choisit de la mettre à gauche ou à droite.
J'en déduis que s'il y a une marge plus large avant ou après l'image, ça vient du texte choisi par l'utilisateur dans le titre de la page ou dans le paragraphe, donc bien veiller à ne pas mettre de caractère inutile.

"line-height:normal; " nous indique que la hauteur de ligne est normale pour toute la boîte rouge et ce qu'il y a dedans. Donc tout notre paragraphe, et le texte qu'on écrit dans l'éditeur, a une hauteur de ligne "normale", soit la hauteur du texte plus une petite marge pour séparer les lettres. Pour exemple, tel qu'on le voit sur ce forum, le texte est écrit avec une hauteur de ligne "normale".
On en déduit que notre problème ne vient pas du CSS (de la mise en forme).

On va re regarder notre texte.
Voici un copié-collé du texte écrit dans l'éditeur (j'ai testé de l'inclure de plusieurs façons, comme j'ai recommandé dans le message précédent, mais le résultat est toujours le même) :

Atara : dans l'éditeur de texte a écrit:Bonjour,
Ceci est une page de test de mise en forme du texte.

Veillez m'excuser pour le désordre occasionné.

C'est donc exactement la même chose que ce que mettait Ghalia hein.

Je vous remets ce qu'on a dans la page lorsqu'elle s'affiche (c'est ce qui était en vert) :

Atara : code de la page a écrit:Bonjour,<br /><br />
Ceci est une page de test de mise en forme du texte.<br /><br />
<br /><br />
Veillez m'excuser pour le désordre occasionné.

Les &eacute et autres symboles bizarres, on s'en fiche. C'est juste la traduction des caractères spéciaux (qui ne sont ni les lettres (sans accent) ni des chiffres) afin qu'ils puissent être affichés.
Là où est le problème que je vous ai fait remarquer dans le message d'avant, c'est qu'à chaque fois qu'on a voulu "retourner à la ligne" (disons pour être exact : "terminer la ligne") on a deux fois la balise "<br />" qui en html termine la ligne, donc des lignes vides en trop.
On en déduit que notre (ou nos !) caractères de fin de ligne (qu'on inclut sans s'en rendre compte à chaque fois qu'on veut aller à la ligne) sont convertis par le logiciel en "<br /><br />". J'en reviens donc à ce que j'ai supposé précédemment : soit on a un '\r' ou un '\n' (caractères invisibles respectivement de retour chariot et de fin de ligne) pour terminer la ligne et ce symbole est transformé en "<br /><br />", soit (et je pencherai là-dessus) on a les deux symboles pour terminer la ligne (donc "\r\n") et chacun de ces symboles est converti en un "<br />" donc on se retrouve avec deux... dont un en trop.
Solution pour le premier cas : simplement changer la conversion du symbole utilisé en un seul "<br />".
Solution pour le deuxième cas : à la place de transformer chacun des caractères en un "<br />", transformer la suite de ces deux symboles (donc la chaîne "\r\n") en un "<br />".

Bref tout ça pour dire exactement ce que je viens de dire (voilà pourquoi c'était seulement pour les curieux) : si ma théorie est juste il n'y a que l'administrateur du site qui pourra corriger le problème... à condition qu'il ait accès à son code source, ce qui n'est pas forcément le cas si le site est basé sur un CMS ou si la partie du code qui nous intéresse est au coeur d'un framework.
Impossible n'est pas Akyhra, donc si jamais je cherche du travail en ce moment =P

Par comparaison, et mystère non élucidé, voilà le code source qu'on a sur la page du site de Ghalia qui fonctionne comme elle devrait au niveau des retours à la ligne :

Atara : code source OK a écrit:<span style="color:rgb(204, 204, 0)"><span style="font-size:18px"><span style="font-family:georgia,serif"><span class="gras"><u>Caractéristiques générales</u></span></span></span></span><br /><span style="color:rgb(0, 100, 0)"><span style="font-size:18px"><span style="font-family:georgia,serif"><span class="gras">Le Bouvier bernois est un grand chien bien équilibré, puissant, souple, </span><span class="gras">proportionné, </span><span class="gras">aux membres vigoureux possède une morphologie spectaculaire </span><span class="gras">accentuée par une splendide robe tricolore qui ne peut qu'attirer l'attention.</span><br />Son poil long est légèrement ondulé, d'un noir soutenu avec des marques feu et des marques blanches réparties symétriquement.<br />Sa belle liste et son plastron lui donnent un air « endimanché ». <br /><span class="gras">Le bernois mesure de 64 à 70 cm pour

J'ai coupé le texte pour ne pas tout mettre, mis en gras tout ce qui sera visible à l'écran (les symboles bizarres on les oublie, c'est toujours la même chose qu'expliqué plus haut) et en bleu toutes les balises de fin de ligne.

Pour info, c'est le début de cette page : http://desjasminsdeghalia.chiens-de-france.com/bouvier-bernois,des-jasmins-de-ghalia,rubrique_41104_91477_1_515119.html

Là on remarque deux choses :
- on n'a bien qu'un seul "<br />" par retour à la ligne, donc pas de saut de ligne inutile,
- dans ce code on n'a pas de retour à la ligne après les "<br />", alors que dans le code où le problème est présent on a un retour à la ligne après les "<br /><br />" (note : les retours à la ligne et espaces multiples faits dans le code ne sont pas pris en compte lors de l'affichage).

Donc je me pose une question : Ghalia, à quel moment as-tu écrit ce texte ? Chronologiquement avant celui qui pose problème à priori, mais avant ou après le passage à la nouvelle version ?
La réponse pourrait (ou non) expliquer la différence... ou remettre en question ma brillante (huhu) théorie.

Ceci dit quelqu'un de plus doué que moi a peut-être trouvé une autre explication qui me ferait dire que je viens d'écrire tout ça pour rien (enfin si : pour m'occuper cinq minutes) ?

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Mar 25 Mar 2014, 01:12

Wahou, même si je n'ai pas de réelle solution, MERCI 1000 fois pour ton implication et ton temps.
Sincèrement merci beaucoup!!!

Pour répondre à la question : le texte à été écrit avant la nouvelle version.
Puis je suis passé à la nouvelle, et j'en ai profité pour éditer quelques pages.
Et je confirme qu'en début de semaine, j'ai modifié sur la nouvelle version et qu'il n'y avait aucun problème. Puis fin de semaine à chaque fois que j'ai modifié des pages j'avais ce problème. Donc pour moi ça ne vient pas de la nouvelle version, mais peut être d'une mise à jour de la nouvelle version durant la semaine.
Je vais renvoyer un mail à l'administrateur en essayant de faire une synthèse de toute ta recherche. Je dis je vais essayer car je ne suis pas une experte en langage informatique et j'espère arriver à me faire comprendre. Merci encore !!!

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Mar 25 Mar 2014, 10:00

Y a pas de quoi, la programmation c'est mon truc ;-)

Rectification par rapport au message précédent, vous ne verrez pas de code bizarre avec des & ou des # dans le texte, chacun étant remplacé par le caractère correspondant lors de l'affichage.

Et tant que j'y suis, j'ai oublié de le préciser mais ne tenez pas compte des <span ...> dans le code que j'ai cité à la fin : ils servent juste à modifier la mise en forme du texte (gras, couleur, etc).


Peut-être que je me plante, mais d'après ce que tu dis j'ai l'impression que c'est quelque chose comme ça. J'espère que l'administrateur saura y faire quelque chose, parce que je comprends bien que ce n'est pas pratique...

Si tu as besoin d'expliquer quelque chose, tu peux citer mon message sans problème. Sinon fais simple sans rentrer dans les détails, c'est pas très compliqué et l'administrateur devrait comprendre =)

Désolée de ne pas pouvoir vous apporter de solution concrète.

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  christelle68 le Mar 25 Mar 2014, 11:10

oulà oulà, du petit chinois tout ça pour moi  Smile 

mais c'est sympa de s'être penché sur le problème.

moi pareil mes espaces sont venus lorsque j'ai voulu re-faire ma présentation après avoir installé la nouvelle version. Mes anciennes publications n'ont pas ces interlignes juste peut être un espace trop grand entre la photo et le texte.

christelle68
Membre
Membre

Féminin Taureau
Messages postés : 2235
Date d'inscription : 11/11/2011
Age : 48
Localisation : Nord Ardèche
Mon chien : Vicky, Debby et Hestia
Sport canin ou activité : Un peu d'expos, élevage


http://des-collines-de-beauregard.chiens-de-france.com/dobermann

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  chris53 le Mar 25 Mar 2014, 11:42

j'crois que je ne suis pas là de valider la nouvelle version  Mdr 

chris53
Membre
Membre

Masculin Sagittaire
Messages postés : 30732
Date d'inscription : 20/05/2007
Age : 43
Localisation : Charentes maritimes
Mon chien : dogues du tibet

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Mar 25 Mar 2014, 12:04

chris53 a écrit:j'crois que je ne suis pas là de valider la nouvelle version  Mdr 

Non pas peur, pas peur mdr !!!
Non mais franchement (appart ce GROS problème) la nouvelle présentation est vraiment mieux!!!

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Mar 25 Mar 2014, 12:07

Bah c'est dommage de passer à côté de la nouvelle version, je la trouve plutôt bien moi. Ceci dit, c'est vrai que ce problème est quand même bien embêtant...

Je n'ai pas réussi à trouver l'historique des mises à jour de Atara, mais apparemment c'est bien suite à une modification venant d'eux que le problème est apparu. Pour ce qui est de son origine, celle que j'ai citée est la plus plausible mais ça ne peut pas être dit avec certitude sans voir le code (auquel seulement les administrateurs ont accès). Donc, sauf si je suis passé à côté de quelque chose, il n'y a qu'eux qui pourront le résoudre.

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Krystel24 le Mar 25 Mar 2014, 17:29

argh je suis passé au nouveau  confused et je préférais l'ancien

Krystel24
Membre
Membre

Féminin Poissons
Messages postés : 1724
Date d'inscription : 23/01/2010
Age : 43
Localisation : Dordogne
Mon chien : Dobermann(s)
Sport canin ou activité : Ring


http://vonbolcanstern.chiens-de-france.com

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Mar 25 Mar 2014, 17:40

Krystel24 a écrit:argh je suis passé au nouveau  confused et je préférais l'ancien

Au fait question bête : on ne peut pas retourner à l'ancienne version?
Parce que ça pourrait peut être arranger temporairement mon problème d'interligne puisque ça n'existait pas sur l'ancienne version!!!
Du coup je fais ma mise en page sur l'ancienne et ensuite sans éditer mes pages je mets la nouvelle présentation ?

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Krystel24 le Mar 25 Mar 2014, 17:49

Si on peut, je viens de le faire, il faut changer le thème. Bon ben en fait je sais plus si je garde l'ancien ou si je repasse au nouveau  Surprised 

Krystel24
Membre
Membre

Féminin Poissons
Messages postés : 1724
Date d'inscription : 23/01/2010
Age : 43
Localisation : Dordogne
Mon chien : Dobermann(s)
Sport canin ou activité : Ring


http://vonbolcanstern.chiens-de-france.com

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Ghalia le Mar 25 Mar 2014, 17:56

Krystel24 a écrit:Si on peut, je viens de le faire, il faut changer le thème. Bon ben en fait je sais plus si je garde l'ancien ou si je repasse au nouveau  Surprised 

J'ai eu espoir, mais non ça ne marche pas. Même problème sur l'ancienne version, donc je retourne à la nouvelle...

Ghalia
Membre
Membre

Féminin Sagittaire
Messages postés : 103
Date d'inscription : 14/06/2013
Age : 29
Localisation : 34 - Hérault
Mon chien : Ghalia - Bouvier Bernois
Sport canin ou activité : Equitation


http://desjasminsdeghalia.chiens-de-france.com/

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Krystel24 le Mar 25 Mar 2014, 17:58

ah ben m...de ! bon je suis repassée au nouveau look

Krystel24
Membre
Membre

Féminin Poissons
Messages postés : 1724
Date d'inscription : 23/01/2010
Age : 43
Localisation : Dordogne
Mon chien : Dobermann(s)
Sport canin ou activité : Ring


http://vonbolcanstern.chiens-de-france.com

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Aky le Mar 25 Mar 2014, 18:49

Ha c'est rare les systèmes sur lesquels on peut revenir à la version précédente. Bien joué, c'est de la bidouille mais au moins ça règle votre problème ! =)

Krystel24 a écrit:ah ben m...de ! bon je suis repassée au nouveau look
Personnellement, d'un point de vue d'utilisateur je le trouve bien plus intuitif et facile à utiliser =)

Aky
Membre
Membre

Féminin Scorpion
Messages postés : 742
Date d'inscription : 27/01/2012
Age : 27

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  chris53 le Mar 25 Mar 2014, 18:58

j'les trouve moche perso les nouvelles versions mais bon c'est moi hein  Mdr 

chris53
Membre
Membre

Masculin Sagittaire
Messages postés : 30732
Date d'inscription : 20/05/2007
Age : 43
Localisation : Charentes maritimes
Mon chien : dogues du tibet

Revenir en haut Aller en bas

Re: Aux éleveurs ayant un site "chiens-de-france"

Message  Krystel24 le Mar 25 Mar 2014, 19:15

Au premier coup d'oeil je l'ai trouvé moche moi aussi  Laughing mais réflexion faite tu navigues mieux dedans

Krystel24
Membre
Membre

Féminin Poissons
Messages postés : 1724
Date d'inscription : 23/01/2010
Age : 43
Localisation : Dordogne
Mon chien : Dobermann(s)
Sport canin ou activité : Ring


http://vonbolcanstern.chiens-de-france.com

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum